Ubuntu ovladače grafické karty

Dobrý den, právě jsem si nainstaloval Ubuntu a řeším jeden problém – při spuštění Source hry na Steamu (např. CS GO) se mi objeví chybová hláška „Could not find required OpenGL entry point ‘glColorMaskIndexedEXT’! Either you video card is unsupported,or your OpenGL needs to be updated“ pokud jsem to správně pochopil, tak asi budu muset updatovat ovladač mojí grafické karty že? (Na win8 jel normálně, mám GPU ATI Mobility Radeon X2300)

P.S. Pokud jsem to odhadnul správně tak by se mi hodil návod jak na to :)

Tomáš

Sdílet na: FacebookTwitterGoogle+

Přidat odpověď